<!DOCTYPE html>

<!--
Join The Statesman Web & Graphics Section: https://www.facebook.com/groups/statesmanweb
-->


<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
	<head>
    <meta name="viewport" content="width=device-width">
    <meta charset="UTF-8">
    <title>
    Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell | The Statesman    </title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.sbstatesman.com/xmlrpc.php">

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!--[if lt IE 9]>
    <script src="http://www.sbstatesman.com/wp-content/themes/the-statesman/js/html5shiv.js"></script>
    <![endif]-->

    <!--Twitter meta tags-->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@sbstatesman">
    <meta name="twitter:title" content="Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell">
    <meta name="twitter:description" content="Stony Brook’s fourth straight win ended a two-game road trip where the team blew out Maine.">
    <meta name="twitter:image" content="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid.jpg">
    <!--Facebook meta tags-->
    <meta property="og:title" content="Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid.jpg"/>
    <meta property="og:url" content="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/"/>
    <meta property="og:description" content="Stony Brook’s fourth straight win ended a two-game road trip where the team blew out Maine."/>
    <meta property="og:site_name" content="The Statesman"/>
    <meta property="article:publisher" content="https://www.facebook.com/sbstatesman" />
    <meta property="article:author" content="http://www.sbstatesman.com/author/kunalkohli/"/>
    <meta property="fb:app_id" content="240206602837517" />
    <!--General meta tags-->
    <meta name="description" content="Stony Brook’s fourth straight win ended a two-game road trip where the team blew out Maine."/>
    <meta name="application-name" content="The Statesman" />
    <meta name="author" content="Kunal Kohli"/>

    <link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Feed" href="http://www.sbstatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Comments Feed" href="http://www.sbstatesman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Statesman &raquo; iCal Feed" href="http://www.sbstatesman.com/artsy-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell Comments Feed" href="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sbstatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sbstatesman.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sbstatesman.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='statesman-style-css'  href='http://www.sbstatesman.com/wp-content/themes/the-statesman/style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.sbstatesman.com/wp-content/themes/the-statesman/css/slick.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/themes/the-statesman/js/mailchimp_popup.js'></script>
<link rel='https://api.w.org/' href='http://www.sbstatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sbstatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sbstatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FSA seeks proposals for new food service provider' href='http://www.sbstatesman.com/2017/01/16/fsa-seeks-proposals-for-new-food-service-provider/' />
<link rel='next' title='Timothy Ecklund replaced by former Dean of Students Jerrold Stein' href='http://www.sbstatesman.com/2017/01/20/timothy-ecklund-replaced-by-former-dean-of-students-jerrold-stein/' />
<meta name="generator" content="WordPress 4.5.5" />
<link rel="canonical" href="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.sbstatesman.com/?p=59555' />
<link rel="alternate" type="application/json+oembed" href="http://www.sbstatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sbstatesman.com%2F2017%2F01%2F17%2Fmens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sbstatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sbstatesman.com%2F2017%2F01%2F17%2Fmens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-21356808-1', 'auto');
ga('send', 'pageview');
</script>
<link rel="icon" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-270x270.jpg" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.9, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'none', 'easingIn' : 'easeOutBack', 'transitionOut' : 'none', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#000}#fancybox-outer{background-color:#000}
</style>

	<!--[if lt IE 8]>            
		<style type="text/css">
.fancybox-ie6 #fancybox-close{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_close.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-left-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-right-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-over{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_over.png",sizingMethod="scale");zoom:1}
.fancybox-ie6 #fancybox-title-float-left{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-main{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_main.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-right{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-bg-w,.fancybox-ie6 #fancybox-bg-e,.fancybox-ie6 #fancybox-left,.fancybox-ie6 #fancybox-right,#fancybox-hide-sel-frame{height:expression(this.parentNode.clientHeight+"px")}
#fancybox-loading.fancybox-ie6{position:absolute;margin-top:0;top:expression((-20+(document.documentElement.clientHeight ? document.documentElement.clientHeight/2 : document.body.clientHeight/2)+(ignoreMe=document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px")}
#fancybox-loading.fancybox-ie6 div{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_loading.png", sizingMethod="scale")}
.fancybox-ie #fancybox-bg-n{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-ne{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-e{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-se{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-s{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-sw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-w{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-nw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")}
		</style>
	<![endif]-->

	<!--[if IE 8]>            
		<style type="text/css">
.fancybox-ie #fancybox-bg-n{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-ne{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-e{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-se{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-s{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-sw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-w{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-nw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")'}
		</style>
	<![endif]-->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bb1fd3723e195592ce20f35e7d4caf58">  </head>
  <body class="single single-post postid-59555 single-format-standard">
    <nav class="fixednav">
      <div class="container">
				<div class="full-width">
	        <div class="nav-button" id="show-nav"><i class="fa fa-bars" aria-hidden="true"></i></div>
	        <a href="http://www.sbstatesman.com"><img class="nav-logo" width="162" height="20" alt="The Statesman" src="http://www.sbstatesman.com/wp-content/themes/the-statesman/images/nav-logo.png"></a>
	        <div class="search-button" id="show-search"><i class="fa fa-search" aria-hidden="true"></i></div>

	        <ul class="nav-list">
	          <li><a href="http://www.sbstatesman.com/category/news/">News</a></li>
	          <li><a href="http://www.sbstatesman.com/category/arts/">Arts</a></li>
	          <li><a href="http://www.sbstatesman.com/category/opinions/">Opinions</a></li>
	          <li><a href="http://www.sbstatesman.com/category/sports/">Sports</a></li>
	          <li><a href="http://www.sbstatesman.com/category/multimedia/">Multimedia</a></li>
	          <li><a href="http://www.sbstatesman.com/about/">About</a></li>
	        </ul>
				</div>
    	</div>

      <div class="container">
				<div class="full-width">
					<div class="search-bar">
	        	<form role="search" method="get" class="search-form" action="http://www.sbstatesman.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="search" />
	</label>
</form>
					</div>
				</div>
      </div>
    </nav>

    <div class="container">
<main class="row">
	<main class="main vline-medium">

		
		<header class="row">
			<div class="content-width">
				<p class="articletype"><a href="http://www.sbstatesman.com/category/sports/" title="Sports" >Sports</a></p>
				<p class="headline"><a href="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/">Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell</a></p>
				<p class="metatext metatext-byline">
					By <a href="http://www.sbstatesman.com/author/kunalkohli/" title="Posts by Kunal Kohli" class="author url fn" rel="author">Kunal Kohli</a> / <a href="http://www.sbstatesman.com/2017/01/17/">January 17, 2017</a>
				</p>
				<div class="hline hline-medium"></div>
			</div>
		</header>
		<article class="row articletext large-text wp-content">
			<div class="content-width">
				<!-- AddThis Sharing Buttons above --><div id="attachment_59477" style="width: 1010px" class="wp-caption alignnone"><img class="size-full wp-image-59477" src="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid.jpg" alt="Junior forward Tyrell Sturdivant drives to the basket against Northeastern Dec. 3 at Island Federal Credit Union Arena. ERIC SCHMID/THE STATESMAN" width="1000" height="667" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid.jpg 1000w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-300x200.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Junior forward Tyrell Sturdivant drives to the basket against Northeastern on Dec. 3, 2016 at Island Federal Credit Union Arena. <em>ERIC SCHMID/THE STATESMAN</em></p></div>
<p><span style="font-weight: 400;">During the offseason, Stony Brook Men’s Basketball head coach Jeff Boals stressed that success from the backcourt would be vital for the upcoming season. </span></p>
<p>But it was a frontcourt player’s success that proved to be vital in Monday afternoon’s 86-75 win against UMass Lowell: junior forward Tyrell Sturdivant. The Seawolves are now 4-0 in America East play and are one of two teams undefeated in the conference.</p>
<p>The Pennsylvania native took advantage of the River Hawks’ lack of length and dominated in the first half. All senior guard Lucas Woodhouse had to do was wait for the pick from Sturdivant, pass it to him as he rolled into the paint and watch as Sturdivant bodied his way to the hoop for 16 of his career-high 28 points.</p>
<p>With a 17-point lead 13 minutes into the first half, it looked like the Seawolves could do no wrong. Sturdivant had not missed a single shot, Stony Brook owned the paint and the team had made five consecutive three-pointers. It was like the team was at practice.</p>
<p>That was until the River Hawks staged a comeback. In seven minutes the Seawolves went from offensive beasts to only scoring eight points while the River Hawks went on an 18-point barrage. Stony Brook’s lead was cut to nine going into halftime after UMass Lowell guard Ryan Jones sunk a three-pointer with four seconds left on the clock.</p>
<p>The Seawolves shot 1-for-6 from the field to open the second half as the River Hawks cut the lead to one, the closest they had gotten to the lead since their 4-3 lead in the first minutes of the game. Woodhouse attacked the basket and scored a layup to stop UMass Lowell’s momentum. It was the start of an 11-2 run that gave Stony Brook its momentum back.</p>
<p>However, the River Hawks answered with a 10-2 run to make it a one possession game with fewer than six minutes left on the clock. In order to keep the lead, the Seawolves took advantage of the River Hawks team fouls and tried to get to the foul line as much as possible. In the last six minutes, Stony Brook went 7-for-10 from the charity stripe.</p>
<p>Not only was the offense successful, but the defense was able to contain UMass Lowell forward Jahad Thomas, who had a triple-double in the team’s last game against Hartford. While Thomas had 18 points and 15 rebounds, extending his double-double streak to four games, Stony Brook forced him to make costly mistakes. He shot 1-for-3 in the closing minutes and fouled Mitchell as he grabbed a defensive rebound and which sent him to the free throw line.</p>
<p>Stony Brook’s defense did little to stop forward Tyler Livingston, who led UMass Lowell with 25 points. Only two other River Hawks scored in double digits. The rest of the team scored three points or less each.</p>
<p>Sturdivant was Stony Brook’s top scorer, followed by Woodhouse who had 17 points and led the team with seven assists on the afternoon. Redshirt junior forward Roland Nyama was the only other Seawolf in double digits, scoring 10 points.</p>
<p><span style="font-weight: 400;">Stony Brook’s fourth straight win ends a two-game road trip where the team blew out Maine.</span></p>
<p>The Seawolves defeated the Black Bears 74-54, the team’s largest win of the season. It was Stony Brook’s second straight game having a 20 plus point run to close out the game.</p>
<p>In the first half, both teams looked evenly matched with neither team jumping out to much of a lead. Sturdivant scored 12 of his 16 points in the half, but Maine maintained a steady one-possession lead, leading 31-28.</p>
<p>However, in the second half, Mitchell drained a shot from beyond the arc to kick-start a 23-point run. The bleeding stopped with four minutes left on the clock, but at that point, it was too little too late for Maine.</p>
<p><span style="font-weight: 400;">Stony Brook will return to Island Federal Credit Union Arena to take on Hartford on Jan. 19.</span></p>
<!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/' addthis:title='Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>				
			</div>
		</article>
		
	</main>
	<sidebar class="sidebar">
  <div id="text-23" class="widget_text sidebar-item"><h6>Advertisement</h6>			<div class="textwidget"><ins class="adsbygoogle"
  style="display:inline-block;width:300px;height:600px"
  data-ad-client="ca-pub-8107316404981446"
  data-ad-slot="7064173217">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
		</div><div id="statesman_latest_stories-2" class="widget_statesman_latest_stories sidebar-item"><h6>Latest Stories</h6><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/20/timothy-ecklund-replaced-by-former-dean-of-students-jerrold-stein/" title="Timothy Ecklund replaced by former Dean of Students Jerrold Stein"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="It was announced on Jan. 20, 2017 via email that Dean of Students Timothy Ecklund, above, had left Stonu brook University.  MEGAN MILLER /STATESMAN FILE" srcset="http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-1024x683.jpg 1024w, http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2015/04/DSC_2675-450x300.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59567"><a href="http://www.sbstatesman.com/2017/01/20/timothy-ecklund-replaced-by-former-dean-of-students-jerrold-stein/">Timothy Ecklund replaced by former Dean of Students Jerrold Stein</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/" title="Men&#039;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Junior forward Tyrell Sturdivant drives to the basket against Northeastern Dec. 3 at Island Federal Credit Union Arena. ERIC SCHMID/THE STATESMAN" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2017/01/Ty_Schmid.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59555"><a href="http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/">Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/16/fsa-seeks-proposals-for-new-food-service-provider/" title="FSA seeks proposals for new food service provider"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="In fall 2016, campus dining put together a showcase of updated and improved dining choices in response to student dissatisfaction with Sodexo&#039;s service. ARACELY JIMENEZ/THE STATESMAN" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/09/media-tasting4-pc-aracely-jimenez.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59544"><a href="http://www.sbstatesman.com/2017/01/16/fsa-seeks-proposals-for-new-food-service-provider/">FSA seeks proposals for new food service provider</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/15/womens-basketball-holds-maine-to-10-in-second-half-wins-55-41/" title="Women&#039;s Basketball holds Maine to 10 in second half, wins 55-41"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Senior guard Kori Bayne-Walker drives the lane in a game against Columbia on Nov. 27 at Island Federal Credit Union Arena. ARACELY JIMENEZ/THE STATESMAN" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-1024x683.jpg 1024w, http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/11/WBB-v-Columbia-Walker2-PC-Aracely-Jimenez.jpg 1500w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59533"><a href="http://www.sbstatesman.com/2017/01/15/womens-basketball-holds-maine-to-10-in-second-half-wins-55-41/">Women&#8217;s Basketball holds Maine to 10 in second half, wins 55-41</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/14/jameel-warneys-no-20-to-be-retired-in-feb-18-ceremony/" title="Jameel Warney&#039;s No. 20 to be retired in Feb. 18 ceremony"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jameel Warney (No. 20) attempts a layup in a 59-58 win against New Hampshire on Feb. 14, 2016 in Island Federal Credit Union Arena. ERIC SCHMID/STATESMAN FILE" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-1024x682.jpg 1024w, http://www.sbstatesman.com/wp-content/uploads/2016/09/Jameel_PCEricSchmid_MG_0444-300x200.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59521"><a href="http://www.sbstatesman.com/2017/01/14/jameel-warneys-no-20-to-be-retired-in-feb-18-ceremony/">Jameel Warney&#8217;s No. 20 to be retired in Feb. 18 ceremony</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/01/13/stony-brook-defensive-coordinator-to-coach-wake-forest-next-season/" title="Stony Brook defensive coordinator to coach Wake Forest next season"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Junior linebacker John Haggart (No. 37) and Senior defensive back Jaheem Woods (No. 8) team up to make a tackle in a game against Sacred Heart University" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/10/FB-v-SHU-no.8-PC-Aracely-Jimenez.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-59512"><a href="http://www.sbstatesman.com/2017/01/13/stony-brook-defensive-coordinator-to-coach-wake-forest-next-season/">Stony Brook defensive coordinator to coach Wake Forest next season</a></h5></div></article></div><div id="text-25" class="widget_text sidebar-item"><h6>Advertisement</h6>			<div class="textwidget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-8107316404981446"
    data-ad-slot="1828551619">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
		</div><div id="text-34" class="widget_text sidebar-item"><h6>Classifieds</h6>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="548" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div></sidebar>
</main>
<div class="full-width">
	<div class="hline hline-medium"></div>
</div>
<section class="row">
	<section class="full-width">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-138302">
        <div id="dsq-comment-header-138302" class="dsq-comment-header">
            <cite id="dsq-cite-138302">
                <span id="dsq-author-user-138302">michaelleiman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-138302" class="dsq-comment-body">
            <div id="dsq-comment-message-138302" class="dsq-comment-message"><p>A very nice piece!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sbstatesman.com/2017/01/17/mens-basketball-goes-2-0-on-road-trip-defeats-maine-and-umass-lowell/';
var disqus_identifier = '59555 http://www.sbstatesman.com/?p=59555';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sbstatesman';
var disqus_title = "Men&#8217;s Basketball goes 2-0 on road trip, defeats Maine and UMass Lowell";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59555';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</section>
</section>
<div class="full-width">
	<div class="hline hline-medium"></div>
</div>
<footer class="row">
<div class="adbox">
<!-- Footer test -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8107316404981446"
     data-ad-slot="1613842811"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="full-width">
		<div class="hline hline-medium"></div>
	</div>

	<section class="row">
		<div class="full-width center">
			<div class="iconbar iconbar-social">
				<a href="http://facebook.com/sbstatesman" target="_blank"><i class="fa fa-facebook fa-2x"></i></a>
				<a href="http://twitter.com/sbstatesman" target="_blank"><i class="fa fa-twitter fa-2x"></i></a>
				<a href="http://instagram.com/sbstatesman" target="_blank"><i class="fa fa-instagram fa-2x"></i></a>
				<a href="https://www.youtube.com/channel/UC7a6mu0c7V-QB7ITbDTd1GQ" target="_blank"><i class="fa fa-youtube fa-2x"></i></a>
				<a href="https://www.linkedin.com/company/the-statesman" target="_blank"><i class="fa fa-linkedin fa-2x"></i></a>
				<a href="http://www.sbstatesman.com/feed/"><i class="fa fa-rss fa-2x" target="_blank"></i></a>
				<a href="http://sbstatesman.us12.list-manage1.com/subscribe?u=1a07ab850c957fdadb150b60e&id=cbaad17ca5" target="_blank"><i class="fa fa-envelope fa-2x"></i></a>
				<a href="https://itunes.apple.com/us/podcast/the-statesman/id1033005149" target="_blank"><i class="fa fa-apple fa-2x"></i></a>
				<a href="http://issuu.com/sbstatesman" target="_blank"><i class="fa fa-newspaper-o fa-2x"></i></a>
		</div>
	</section>

	<div class="full-width">
		<div class="hline hline-medium"></div>
	</div>
				<div class="full-width">
					<span class="metatext footer-left">&copy; <a href="http://www.sbstatesman.com/about/">2017 Statesman Association Inc.</a></span>
					<span class="metatext footer-right"><a href="http://www.sbstatesman.com/contact-us/">Contact Us</a> | <a href="http://www.sbstatesman.com/donate/">Donate</a> | <a href="http://www.sbstatesman.com/advertising/">Advertise</a> | <a href="http://www.sbstatesman.com/classifieds/">Classifieds</a> | <a href="http://www.sbstatesman.com/rack-locations/">Rack Locations</a> | <a href="https://ir.stonybrook.edu/xmlui/handle/11401/61067" target="_blank">Archives</a></span>
				</div>
			</footer>
		</div>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sbstatesman';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.5.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6ea7ab0d49490bf1f1331c14958f287f","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6ea7ab0d49490bf1f1331c14958f287f "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.sbstatesman.com/wp-content/plugins/addthis/css/output.css?ver=4.5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sbstatesman.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/themes/the-statesman/js/footer.js'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<!--wp_footer-->	</body>
</html>
