<!DOCTYPE html>

<!--
Join The Statesman Web & Graphics Section: https://www.facebook.com/groups/statesmanweb
-->


<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
	<head>
    <meta name="viewport" content="width=device-width">
    <meta charset="UTF-8">
    <title>
    Drugs throughout Stony Brook history | The Statesman    </title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.sbstatesman.com/xmlrpc.php">

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!--[if lt IE 9]>
    <script src="http://www.sbstatesman.com/wp-content/themes/the-statesman/js/html5shiv.js"></script>
    <![endif]-->

  
    <!--Twitter meta tags-->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@sbstatesman">
    <meta name="twitter:title" content="Drugs throughout Stony Brook history">
    <meta name="twitter:description" content="The Statesman has collected several stories from the newspaper’s archives that show how drug policies and culture have impacted SBU in the earlier years of its history.">
    <meta name="twitter:image" content="http://www.sbstatesman.com/wp-content/uploads/2016/04/drugs-feature-1024x683.png">
    <!--Facebook meta tags-->
    <meta property="og:title" content="Drugs throughout Stony Brook history"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.sbstatesman.com/wp-content/uploads/2016/04/drugs-feature-1024x683.png"/>
    <meta property="og:url" content="http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/"/>
    <meta property="og:description" content="The Statesman has collected several stories from the newspaper’s archives that show how drug policies and culture have impacted SBU in the earlier years of its history."/>
    <meta property="og:site_name" content="The Statesman"/>
    <meta property="article:publisher" content="https://www.facebook.com/sbstatesman" />
    <meta property="article:author" content="http://www.sbstatesman.com/author/kzegers/"/>
    <meta property="fb:app_id" content="240206602837517" />
    <!--General meta tags-->
    <meta name="description" content="The Statesman has collected several stories from the newspaper’s archives that show how drug policies and culture have impacted SBU in the earlier years of its history."/>
    <meta name="application-name" content="The Statesman" />
    <meta name="author" content="Kelly Zegers and Arielle Martinez"/>

    <link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Feed" href="http://www.sbstatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Comments Feed" href="http://www.sbstatesman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Statesman &raquo; iCal Feed" href="http://www.sbstatesman.com/artsy-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Statesman &raquo; Drugs throughout Stony Brook history Comments Feed" href="http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sbstatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sbstatesman.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sbstatesman.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.sbstatesman.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='statesman-style-css'  href='http://www.sbstatesman.com/wp-content/themes/the-statesman/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.sbstatesman.com/wp-content/themes/the-statesman/css/slick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/themes/the-statesman/js/mailchimp_popup.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.sbstatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sbstatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sbstatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor: Why Stony Brook needs the Student Activity Fee' href='http://www.sbstatesman.com/2016/04/19/letter-to-the-editor-why-stony-brook-needs-the-student-activity-fee/' />
<link rel='next' title='Iona holds Stony Brook Baseball scoreless in 7-0 Seawolves loss' href='http://www.sbstatesman.com/2016/04/19/iona-holds-stony-brook-baseball-scoreless-in-7-0-seawolves-loss/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.sbstatesman.com/?p=53024' />
<link rel="alternate" type="application/json+oembed" href="http://www.sbstatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sbstatesman.com%2F2016%2F04%2F19%2Fdrugs-throughout-stony-brook-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sbstatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sbstatesman.com%2F2016%2F04%2F19%2Fdrugs-throughout-stony-brook-history%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sbstatesman.com"><link rel="htt://theeventscalendar.com" href="http://www.sbstatesman.com/wp-json/tribe/events/v1/" /><link rel="icon" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.sbstatesman.com/wp-content/uploads/2016/02/cropped-statesman-logo_Artboard-3-1-270x270.jpg" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.9, 'overlayColor' : '#000', 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'none', 'easingIn' : 'easeOutBack', 'transitionOut' : 'none', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#000}#fancybox-outer{background-color:#000}
</style>
<!--[if IE 8]>
<style type="text/css">
.fancybox-ie #fancybox-title-over{background-image:url(http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_over.png); }
.fancybox-bg{position:absolute;padding:0;margin:0;border:0;width:20px;height:20px;z-index:111001;}
#fancybox-bg-n{top:-20px;left:0;width: 100%;}#fancybox-bg-ne{top:-20px;right:-20px;}#fancybox-bg-e{top:0;right:-20px;height:100%;}#fancybox-bg-se{bottom:-20px;right:-20px;}#fancybox-bg-s{bottom:-20px;left:0;width:100%;}#fancybox-bg-sw{bottom:-20px;left:-20px;}#fancybox-bg-w{top:0;left:-20px;height:100%;}#fancybox-bg-nw {top:-20px;left:-20px;}
.fancybox-ie .fancybox-bg{background:transparent !important;}
.fancybox-ie #fancybox-bg-n{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-ne{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-e{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-se{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-s{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-sw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-w{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png", sizingMethod="scale");}
.fancybox-ie #fancybox-bg-nw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png", sizingMethod="scale");}
</style>
<![endif]-->
  </head>
  <body class="post-template-default single single-post postid-53024 single-format-standard tribe-no-js">
    <nav class="fixednav">
      <div class="container">
				<div class="full-width">
	        <div class="nav-button" id="show-nav"><i class="fa fa-bars" aria-hidden="true"></i></div>
	        <a href="http://www.sbstatesman.com"><img class="nav-logo" width="162" height="20" alt="The Statesman" src="http://www.sbstatesman.com/wp-content/themes/the-statesman/images/nav-logo.png"></a>
	        <div class="search-button" id="show-search"><i class="fa fa-search" aria-hidden="true"></i></div>

	        <ul class="nav-list">
	          <li><a href="http://www.sbstatesman.com/category/news/">News</a></li>
	          <li><a href="http://www.sbstatesman.com/category/arts/">Arts</a></li>
	          <li><a href="http://www.sbstatesman.com/category/opinions/">Opinions</a></li>
	          <li><a href="http://www.sbstatesman.com/category/sports/">Sports</a></li>
	          <li><a href="http://www.sbstatesman.com/category/multimedia/">Multimedia</a></li>
	          <li><a href="http://www.sbstatesman.com/about/">About</a></li>
	        </ul>
				</div>
    	</div>

      <div class="container">
				<div class="full-width">
					<div class="search-bar">
	        	<form role="search" method="get" class="search-form" action="http://www.sbstatesman.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="search" />
	</label>
</form>
					</div>
				</div>
      </div>
    </nav>

    <div class="container">

<div class="adbox">
	      	<div class="sbsta-widget sidebar-item"><div data-id="61877" id="sbsta-963768743"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8107316404981446" 
data-ad-slot="2022943219" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>  	</div>

<main class="row">
	<main class="main vline-medium">

		
		<header class="row">
			<div class="content-width">
				<p class="articletype"><a href="http://www.sbstatesman.com/category/news/" title="News" >News</a> </p>
				<p class="headline"><a href="http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/">Drugs throughout Stony Brook history</a></p>
				<p class="metatext metatext-byline">
					By <a href="http://www.sbstatesman.com/author/kzegers/" title="Posts by Kelly Zegers" class="author url fn" rel="author">Kelly Zegers</a> and <a href="http://www.sbstatesman.com/author/amartinez/" title="Posts by Arielle Martinez" class="author url fn" rel="author">Arielle Martinez</a> / <a href="http://www.sbstatesman.com/2016/04/19/">April 19, 2016</a>
				</p>
				<div class="hline hline-medium"></div>
			</div>
		</header>
		<article class="row articletext large-text wp-content">
			<div class="content-width">
				<!-- AddThis Sharing Buttons above --><p><i><span style="font-weight: 400;">The Statesman</span></i><span style="font-weight: 400;"> has collected several stories from the newspaper’s archives that show how drug policies and culture have impacted Stony Brook University in the earlier years of its history.</span></p>
<p><span style="font-weight: 400;"><a href="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-9.28.05-PM.png" rel="attachment wp-att-53159"><img class="alignleft size-half-width wp-image-53159" src="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-9.28.05-PM-300x257-1.jpg" alt="Screen Shot 2016-04-15 at 9.28.05 PM" width="300" height="257" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-9.28.05-PM-300x257-1.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-9.28.05-PM-150x128-1.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-9.28.05-PM.png 473w" sizes="(max-width: 300px) 100vw, 300px" /></a>Jan. 17, 1968: About 200 Suffolk County Police Department officers carried out a drug bust on campus at 5 a.m. by coming into Stony Brook University dormitories and arresting 24 students for marijuana possession. The police department detailed the plans for the bust in a 107-page report titled “Operation Stony Brook.” The editors of </span><i><span style="font-weight: 400;">The Statesman</span></i><span style="font-weight: 400;"> at the time wrote an editorial decrying the bust: “The petty bureaucrats and opportunistic members of our State and County are enjoying a field day. However our main concern in the next few weeks and months while the hearings, discussions and debates are taking place is not to involve ourselves in meaningless arguments with officials outside of the University, but to show the outside community that we are indeed capable of ‘maintaining ourselves.’”</span></p>
<p><span style="font-weight: 400;"><a href="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1.jpg" rel="attachment wp-att-53157"><img class="alignright wp-image-53157 size-half-width" src="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-300x422.jpg" alt="Screen Shot 2016-04-03 at 4.41.41 PM" width="300" height="422" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-300x422.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-107x150.jpg 107w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-427x600.jpg 427w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-768x1080.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-728x1024.jpg 728w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1-600x843.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.41.41-PM-1.jpg 1060w" sizes="(max-width: 300px) 100vw, 300px" /></a>Sept. 1969: The Stony Brook Council and the university administration announced two new regulations concerning drug use: (1) students arrested for drug charges may be suspended from the university, and those convicted are subject to expulsion and (2) John Toll, then the university president, received authorization to establish new judicial bodies to hear cases involving campus demonstrations. Resident assistants condemned the Council’s new rules and announced that they would not enforce them due to the lack of student participation and approval in the rules’ creation. In addition then state Sen. John Hughes’ Joint Legislative Committee on Crime concluded that drug use at Stony Brook had increased since the Jan. 17, 1968 bust, and the administration did not do enough to quell the problem.</span></p>
<p><span style="font-weight: 400;"> <a href="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM.png" rel="attachment wp-att-53154"><img class="alignleft wp-image-53154 size-half-width" src="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-300x305.png" alt="Screen Shot 2016-04-03 at 4.32.42 PM" width="300" height="305" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-300x305.png 300w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-148x150-1.jpg 148w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-591x600.png 591w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-768x780.png 768w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-1008x1024.png 1008w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM-600x610.png 600w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.32.42-PM.png 1130w" sizes="(max-width: 300px) 100vw, 300px" /></a>April 1975: About 400 Stony Brook University students attended a marijuana festival in Roth Quad without any arrests. Students not only smoked marijuana but also enjoyed sipping beer, playing instruments, throwing frisbees, flying kites, blowing soap bubbles and listening to live music from New York City street singer David Peel. “We didn&#8217;t see any crimes being committed,” said Thomas Warren, then lieutenant of campus security. “We saw them the students having a good time dancing with the band.” At the festival, members of the National Organization for the Reform of Marijuana Laws, or NORML circulated petitions calling for the decriminalization of marijuana and other changes to New York State drug laws.</span></p>
<p><span style="font-weight: 400;"><a href="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1.jpg" rel="attachment wp-att-53156"><img class="alignright wp-image-53156 size-half-width" src="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-300x404.jpg" alt="Screen Shot 2016-04-03 at 4.43.52 PM" width="300" height="404" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-300x404.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-111x150.jpg 111w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-446x600.jpg 446w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-768x1034.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-760x1024.jpg 760w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1-600x808.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-03-at-4.43.52-PM-1.jpg 1062w" sizes="(max-width: 300px) 100vw, 300px" /></a>March 1, 1999: </span><i><span style="font-weight: 400;">The Statesman</span></i><span style="font-weight: 400;"> published a report on a new law, an amendment to the 1998 Higher Education Act, that suspended eligibility for grants, loans or work assistance for students that are found guilty of possessing or selling drugs. “It is going to be so difficult to implement it,” said Ana Maria Torres, then the director of financial aid at Stony Brook University. The Drug Reform Coordination Network, a student-led organization, led the opposition effort against the law with participation on more than 80 campuses.</span></p>
<!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>				
			</div>
		</article>
		
	</main>
	<sidebar class="sidebar">
  <div class="sbsta-widget sidebar-item"><h6>Advertisement</h6><div data-id="61881" id="sbsta-1483731893"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-8107316404981446" 
data-ad-slot="7784990416"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div id="statesman_latest_stories-2" class="widget_statesman_latest_stories sidebar-item"><h6>Latest Stories</h6><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/06/13/to-build-or-not-to-build/" title="To build or not to build?"><img width="150" height="113" src="http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-150x113.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-600x450.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-768x576.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-1024x768.jpg 1024w, http://www.sbstatesman.com/wp-content/uploads/2016/11/Toll-Drive_Stephan-Unger-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64787"><a href="http://www.sbstatesman.com/2017/06/13/to-build-or-not-to-build/">To build or not to build?</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/05/31/alex-corpolongo-and-jeff-reh-drafted-by-major-league-lacrosse-teams/" title="Alex Corpolongo and Jeff Reh drafted by Major League Lacrosse teams"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZED-MLAX-Corpolongo-PC-Eric-Schmid.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64763"><a href="http://www.sbstatesman.com/2017/05/31/alex-corpolongo-and-jeff-reh-drafted-by-major-league-lacrosse-teams/">Alex Corpolongo and Jeff Reh drafted by Major League Lacrosse teams</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/05/27/baseball-eliminated-from-ae-tournament-following-losses-to-umbc-and-maine/" title="Baseball eliminated from AE Tournament following losses to UMBC and Maine"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-1024x683.jpg 1024w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_4768.jpg 1500w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64741"><a href="http://www.sbstatesman.com/2017/05/27/baseball-eliminated-from-ae-tournament-following-losses-to-umbc-and-maine/">Baseball eliminated from AE Tournament following losses to UMBC and Maine</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/05/24/baseball-advances-in-ae-tournament-after-honeymans-10th-inning-walk-off-single/" title="Baseball advances in AE Tournament after Honeyman&#039;s 10th inning walk-off single"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-150x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-150x100.jpeg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-600x400.jpeg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-768x512.jpeg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-1024x683.jpeg 1024w, http://www.sbstatesman.com/wp-content/uploads/2017/05/IMG_0045-300x200.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64720"><a href="http://www.sbstatesman.com/2017/05/24/baseball-advances-in-ae-tournament-after-honeymans-10th-inning-walk-off-single/">Baseball advances in AE Tournament after Honeyman&#8217;s 10th inning walk-off single</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/05/23/baseballs-toby-handley-wins-america-east-player-of-the-year/" title="Baseball&#039;s Toby Handley wins America East Player of the Year"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2017/05/OPTIMIZED-bb-v-maine-no-7pc-marie-matsunaga.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64689"><a href="http://www.sbstatesman.com/2017/05/23/baseballs-toby-handley-wins-america-east-player-of-the-year/">Baseball&#8217;s Toby Handley wins America East Player of the Year</a></h5></div></article><article class="hmedia hmedia-list"><figure class="thumbnail thumbnail-xsmall"><div class="imagewrapper"><a href="http://www.sbstatesman.com/2017/05/23/baseballs-bret-clarke-ruled-out-for-remainder-of-season-after-ucl-surgery/" title="Baseball&#039;s Bret Clarke ruled out for remainder of season after UCL surgery"><img width="150" height="100" src="http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie-150x100.jpg 150w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie-600x400.jpg 600w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie-768x512.jpg 768w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie-300x200.jpg 300w, http://www.sbstatesman.com/wp-content/uploads/2017/04/OPTIMIZEDBretClarke_Marie.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><div class="block"><h5 id="post-64675"><a href="http://www.sbstatesman.com/2017/05/23/baseballs-bret-clarke-ruled-out-for-remainder-of-season-after-ucl-surgery/">Baseball&#8217;s Bret Clarke ruled out for remainder of season after UCL surgery</a></h5></div></article></div><div id="text-35" class="widget_text sidebar-item"><h6>Advertisement</h6>			<div class="textwidget"><img src="http://www.sbstatesman.com/wp-content/uploads/2017/01/Lindys-Taxi-Online-.jpg" width="100%" /></div>
		</div><div id="text-34" class="widget_text sidebar-item"><h6>Classifieds</h6>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="548" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div></sidebar>
</main>
<div class="full-width">
	<div class="hline hline-medium"></div>
</div>
<section class="row">
	<section class="full-width">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-138356">
        <div id="dsq-comment-header-138356" class="dsq-comment-header">
            <cite id="dsq-cite-138356">
                <span id="dsq-author-user-138356">Stoney Peaslap</span>
            </cite>
        </div>
        <div id="dsq-comment-body-138356" class="dsq-comment-body">
            <div id="dsq-comment-message-138356" class="dsq-comment-message"><p>As I enter my senior citizen days, I fondly remember good times in &#8220;G&#8221; lobby and Stony Brook.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sbstatesman.com/2016/04/19/drugs-throughout-stony-brook-history/';
var disqus_identifier = '53024 http://www.sbstatesman.com/?p=53024';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sbstatesman';
var disqus_title = "Drugs throughout Stony Brook history";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=53024';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</section>
</section>
<div class="full-width">
	<div class="hline hline-medium"></div>
</div>
<footer class="row">
<div class="adbox">
	      	<div class="sbsta-widget sidebar-item"><div data-id="61879" id="sbsta-864083395"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8107316404981446" 
data-ad-slot="1613842811" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>  	</div>

<div class="full-width">
		<div class="hline hline-medium"></div>
	</div>

	<section class="row">
		<div class="full-width center">
			<div class="iconbar iconbar-social">
				<a href="http://facebook.com/sbstatesman" target="_blank"><i class="fa fa-facebook fa-2x"></i></a>
				<a href="http://twitter.com/sbstatesman" target="_blank"><i class="fa fa-twitter fa-2x"></i></a>
				<a href="http://instagram.com/sbstatesman" target="_blank"><i class="fa fa-instagram fa-2x"></i></a>
				<a href="https://www.youtube.com/channel/UC7a6mu0c7V-QB7ITbDTd1GQ" target="_blank"><i class="fa fa-youtube fa-2x"></i></a>
				<a href="https://www.linkedin.com/company/the-statesman" target="_blank"><i class="fa fa-linkedin fa-2x"></i></a>
				<a href="http://www.sbstatesman.com/feed/"><i class="fa fa-rss fa-2x" target="_blank"></i></a>
				<a href="http://sbstatesman.us12.list-manage1.com/subscribe?u=1a07ab850c957fdadb150b60e&id=cbaad17ca5" target="_blank"><i class="fa fa-envelope fa-2x"></i></a>
				<a href="https://itunes.apple.com/us/podcast/the-statesman/id1033005149" target="_blank"><i class="fa fa-apple fa-2x"></i></a>
				<a href="http://issuu.com/sbstatesman" target="_blank"><i class="fa fa-newspaper-o fa-2x"></i></a>
		</div>
	</section>

	<div class="full-width">
		<div class="hline hline-medium"></div>
	</div>
				<div class="full-width">
					<span class="metatext footer-left">&copy; <a href="http://www.sbstatesman.com/about/">2017 Statesman Association Inc.</a></span>
					<span class="metatext footer-right"><a href="http://www.sbstatesman.com/contact-us/">Contact Us</a> | <a href="http://www.sbstatesman.com/donate/">Donate</a> | <a href="http://www.sbstatesman.com/advertising/">Advertise</a> | <a href="http://www.sbstatesman.com/classifieds/">Classifieds</a> | <a href="http://www.sbstatesman.com/rack-locations/">Rack Locations</a> | <a href="https://ir.stonybrook.edu/xmlui/handle/11401/61067" target="_blank">Archives</a></span>
				</div>
			</footer>
		</div>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sbstatesman';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-6ea7ab0d49490bf1f1331c14958f287f","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6ea7ab0d49490bf1f1331c14958f287f "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.sbstatesman.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='addthis_output-css'  href='http://www.sbstatesman.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sbstatesman.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/themes/the-statesman/js/footer.js'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.sbstatesman.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<!--wp_footer-->	</body>
</html>
